Magento: Sicherheitslücke

Magento nutzt als Basis das Zend Framework. Dieses weist eine Sicherheitslücke bei API-Aufrufen auf. Betroffen sind alle Versionen von Magento. Bei einem Angriff könnten Passwörter, Konfigurationsdateien oder unter Umständen auch die komplette Datenbank ausgelesen werden.

Magento nutzt als Basis das Zend Framework. Dieses weist eine Sicherheitslücke bei API-Aufrufen auf. Betroffen sind alle Versionen von Magento. Bei einem Angriff könnten Passwörter, Konfigurationsdateien oder unter Umständen auch die komplette Datenbank ausgelesen werden.

Wir empfehlen daher allen unseren Kunden zur Behebung der Sicherheitslücke den auf magentocommerce.com zur Verfügung gestellten Patch zu installieren.

Weitere Informationen zur Sicherheitslücke und eine Beschreibung zum weiteren Vorgehen finden Sie im Magento Blog

Gerne kümmern wir uns umgehend um die Behebung des Problems, sprechen Sie uns einfach an.

Scroll
Wir verwenden technische und analytische Cookies, um Ihnen alle Funktionen unserer Internetseite darstellen zu können. Weitere Informationen